Exploit Report

Computer Security And Bug Information

CVE-2024-1439

CVECVE-2024-1439
CVE Title
Published Date2024-02-12T11:15Z
Modified Date2024-02-12T14:19Z
CWE TypeCWE-284
DescriptionInadequate access control in Moodle LMS. This vulnerability could allow a local user with a student role to create arbitrary events intended for users with higher roles. It could also allow the attacker to add events to the calendar of all users without their prior consent.
References
By clicking these links you will leave this website. We do not endorse and will not be held accountable for any activity on external sites.
Reference URLhttps://www.incibe.es/en/incibe-cert/notices/aviso/inadequate-access-control-vulnerability-moodle
Reference Description https://www.incibe.es/en/incibe-cert/notices/aviso/inadequate-access-control-vulnerability-moodle
Reference Description
Sources NIST MITRE
Note
  • No CVSS data for this CVE

This site's data is aggregated programmatically and provided "as is" without any representations or warranties, express or implied. Exploit.report is not affiliated with the The MITRE Corporation, U.S. Department of Homeland Security (DHS), Cybersecurity and Infrastructure Security Agency (CISA), or US government in any way. CVE and the CVE logo are registered trademarks of The MITRE Corporation

© 2022 Exploit.Report | Data | Contact | Privacy Policy | Articles