Exploit Report

Computer Security And Bug Information

CVE-2023-52427

CVECVE-2023-52427
CVE Title
Published Date2024-02-11T04:15Z
Modified Date2024-02-12T21:39Z
CWE TypeCWE-770
CVSS 3.xCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
DescriptionIn OpenDDS through 3.27, there is a segmentation fault for a DataWriter with a large value of resource_limits.max_samples. NOTE: the vendor's position is that the product is not designed to handle a max_samples value that is too large for the amount of memory on the system.
References
By clicking these links you will leave this website. We do not endorse and will not be held accountable for any activity on external sites.
Reference URLhttps://github.com/OpenDDS/OpenDDS/issues/4388
Reference Description https://github.com/OpenDDS/OpenDDS/issues/4388
Reference Description
TagsExploit Issue Tracking
Sources NIST MITRE

This site's data is aggregated programmatically and provided "as is" without any representations or warranties, express or implied. Exploit.report is not affiliated with the The MITRE Corporation, U.S. Department of Homeland Security (DHS), Cybersecurity and Infrastructure Security Agency (CISA), or US government in any way. CVE and the CVE logo are registered trademarks of The MITRE Corporation

© 2022 Exploit.Report | Data | Contact | Privacy Policy | Articles