Exploit Report

Computer Security And Bug Information

CVE-2022-37234

CVECVE-2022-37234
CVE Ordinal Value243118
Published Date2022-09-22T20:15Z
Modified Date2022-09-23T04:21Z
DescriptionNetgear Nighthawk AC1900 Smart WiFi Dual Band Gigabit Router R7000-V1.0.11.134_10.2.119 is vulnerable to Buffer Overflow via the wl binary in firmware. There is a stack overflow vulnerability caused by strncpy.
References
By clicking these links you will leave this website. We do not endorse and will not be held accountable for any activity on external sites.
Reference URLhttps://github.com/Davidteeri/Bug-Report/blob/main/netgear-R7000-0x461bc-strncpy.md
Reference DescriptionMISC https://github.com/Davidteeri/Bug-Report/blob/main/netgear-R7000-0x461bc-strncpy.md
Reference URLhttps://www.netgear.com/about/security/
Reference DescriptionMISC https://www.netgear.com/about/security/
Reference URLhttps://www.netgear.com/support/download/?model=R7000
Reference DescriptionMISC https://www.netgear.com/support/download/?model=R7000
Sources NIST MITRE
Note
  • No CVSS data for this CVE

This site's data is aggregated programmatically and provided "as is" without any representations or warranties, express or implied. Exploit.report is not affiliated with the The MITRE Corporation, U.S. Department of Homeland Security (DHS), Cybersecurity and Infrastructure Security Agency (CISA), or US government in any way. CVE and the CVE logo are registered trademarks of The MITRE Corporation

© 2022 Exploit.Report | Data | Contact | Privacy Policy | Articles